0 votes
asked by (18 points)
Hi,

I am really stuck. I am barely getting 21FPS on a single screen in the default American Airlines MD 80 (just one example) at Seattle Tacoma with all the graphics sliders to the left. Yet I try the new Tomb Raider and I am getting 80+ with very high graphic settings.

When I check performance in Task Manager, nothing is being used. I think the highest was the CPU at about 8%. Please can you assist?

I have removed all plugins.

Windows 10 Professional x64

Nvidia driver 411.63

Nvidia GEForce 1080 TI

32GB RAM

1TB SSD m.2

Xplane 11 installed on the above drive to Desktop

Intel Core i7 7800X (6core)

Thank you in advance.

Chris

1 Answer

0 votes
answered by (45 points)

Good day Chris, 

I have a system very similar to yours and I get 50fps with lots of stuff to the max...  you should check a post on the X-Plane.org forum here to set few settings within Windows and its power management.  You will see below my settings for my system; keep in mind that even if I have SLI (2x GEFORCE GTX 1080Ti), I only use one as X-Plane does not recognize the 2nd video card.  I have found that having numerous AI aircraft are killing my FPS like crazy!  This is why I have decided to eliminate all AI aircraft (makes the flight a bit less enjoyable but FPS are back to normal).

Find below my settings for NVIDIA Control Panel and X-Plane:

Hoping this will help a bit to get a bit more FPS...  BTW, are you using a single monitor?  I have noticed that if you have multiple monitors and using the FPS utility within X-Plane, you have to multiply the FPS provided by the amount of monitors you have!  This is why you will notice the green numbers in the top left counter: this is the FPS counter from NVIDIA...

Jeff

commented by (18 points)

Hi Jeff

Thanks so much for your reply. I replicated your settings and loaded a stock Piper and was unable to get more than 20fps. Really infuriating!

Thanks for trying though. 

Do you think there are any Windows settings that could be affecting this? I have disabled Windows Defender and that didn’t make much difference either!

Thanks

commented by (45 points)
Good evening!

Have you set Windows Power Settings to High Performance as indicated in the link I provided earlier?  Somehow, it did make substantial changes for me.  But as far as Windows goes, those are the only changes I made regarding the OS other than stopping the Xbox recording/streaming options...

Also, what is your screen resolution?  Do you have a single or multiple monitor(s) configuration?

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...