This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
I have checked for an existing answer. I dont know what and where xvinro(?) is. I have also seen where there is a comment on a ground wind default at 50 mph. Unable to find this also

1 Answer

0 votes
answered by (112 points)
  1. Set weather to clear no wind
  2. Make sure joystick is calibrated in settings 
  3. Make sure rudder trim is either at “take-off setting” (maybe a white line to left of center)
  4. Slowly raise throttle to full, and steer to stay on the centerline
I am assuming you are talking about a single engine prop plane like the Cessna 172.