0 votes
asked by (12 points)
I've tried all solutions suggested and still can't get out of fullscreen mode. Any suggestions would be appreciated.

I had it windowed when first installed.

Unless I find a fix, my guess is I well uninstall X-Plane 11 and re-download.

1 Answer

0 votes
answered by (1.8k points)
Hi! You can adjust the size of the X-Plane window in the Graphics settings pane in the app. Have fun!
commented by (12 points)
Thanks for the suggestion.

I have tried changing it to everyone of the given options and nothing changes it from full screen or gives me the option of windowed.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...