0 votes
asked by (19 points)
Hi everyone,

I am trying to set X-Plane 11 on my Dell Inspiron 15 5000 notebook that has both an Intel i7 integrated GPU and a Radeon discrete one.

I figured out via the task manager that X-Plane was using only the integrated one so I disabled it via device manager but now X-Plane is not booting any more.

What should I do?

Thank you in advance for your valuable advices!
commented by (19 points)
log.txt for X-Plane 11.26r2 (build 112601 64-bit)

 compiled on Aug 21 2018 21:49:25

X-Plane started on Thu Jan  3 14:28:06 2019

This log file is generated automatically by Laminar Research applications and contains diagnostics about your graphics hardware, installation, and any error conditions.

If you need to contact tech support or file a bug, please send us this file. NOTE: this file is rewritten every time you start ANY of your X-System applications.

Windows 10.0 (build 17134/2)

This is a 64-bit version of Windows.

CPU type: 8664

Physical Memory (total for computer): 8482713600

Maximum Virtual Memory (for X-Plane only): 140737488224256

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

CPU 0: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz  Speed (mhz): 1992

X-System folder:'D:\X-Plane 11/', case sensitive=0

WARNING: extension missing proc glActiveTexture.  This is a problem with your video driver.

WARNING: extension missing proc glTexImage3D.  This is a problem with your video driver.

WARNING: extension missing proc glTexSubImage3D.  This is a problem with your video driver.

WARNING: extension missing proc glCopyTexSubImage3D.  This is a problem with your video driver.

WARNING: extension missing proc glBlendColor.  This is a problem with your video driver.

WARNING: extension missing proc glDrawBuffers.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib1d.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib1dv.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib1f.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib1fv.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib1s.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib1sv.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib2d.  This is a problem with your video driver.

WARNING: extension missing proc glVertexAttrib2dv.  This is a problem with your video driver.

--=={This application has crashed!}==--

1 Answer

0 votes
answered by (19 points)
 
Best answer
Solved!

I reenabled the APU and managed GPU setting via radeon drivers putting high performace in the xplane tab under Switchable graphics!

Thank you very much!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...