This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
I used to be able to go to Windowed mode as an option - with the 11.3rc2 and r3 there is no longer an option to do so.  What am I missing here?

1 Answer

0 votes
answered by (30 points)
the option is still on the same tab as always.  I had to set my to windowed in order to make it useful