0 votes
asked by (18 points)
closed by

System is Ubuntu 18.04, all HW-Requirements met.

I can not even select settings etc. because the program does not reach the main menu. I have tried a clean install, no addons, plugins etc., Version 11.05 and 11.32r2. Logs are attached (Log_11.05, Log 11.32r2), as well as crash report 11.32r2

closed with the note: Problem solved, answer posted by myself

2 Answers

0 votes
answered by (1.8k points)

Hi laerbich

I'm not with Laminar Research, just a fellow simmer in the UK and I have absolutely no experience with Ubuntu.

However, having looked at both of your Log.txt files, it seems as though X-Plane 11 crashed at precisely the same moment on each occasion, with exactly the same log message highlighted in red below.

Unfortunately I'm not able to explain why this is the case, so hopefully someone else with a broader knowledge base can help?

Regards

0:00:04.010 I/REN: Setting texture resolution read from prefs as 4
0:00:04.010 I/REN: Setting |draw view indicator defaulted to 1.
0:00:04.010 I/REN: Setting |dim under high G-load or hypoxia defaulted to 1.
0:00:04.010 I/REN: Setting |draw hi-res planet textures from orbit defaulted to 1.
0:00:04.010 I/REN: Setting |draw forest fires and balloons defaulted to 0.
0:00:04.010 I/REN: Setting |draw birds and deer in nice weather defaulted to 1.
0:00:04.010 I/REN: Setting |draw aircraft carriers and frigates defaulted to 1.
0:00:04.010 I/REN: Setting |draw Aurora Borealis defaulted to 0.
0:00:04.010 I/REN: Setting |runways follow terrain contours defaulted to 1.
0:00:04.010 I/REN: Setting |3-d drawing detail defaulted to 1.
0:00:04.010 I/REN: Setting |water reflection detail defaulted to 0.
0:00:04.010 I/REN: Setting |draw parked aircraft at airports defaulted to 1.
0:00:04.010 I/REN: Setting compress textures to save VRAM defaulted to 1.
0:00:04.010 I/REN: Setting |Effects defaulted to 3.
0:00:04.010 I/REN: Setting |3-d shadows defaulted to 0.
0:00:04.010 I/REN: Setting |HDR anti-aliasing defaulted to 0.
0:00:04.010 I/REN: Setting |draw volumetric fog defaulted to 1.
0:00:04.010 I/REN: Setting |draw per pixel lighting defaulted to 1.
0:00:04.010 I/REN: Setting |atmospheric scattering defaulted to 1.

--=={This application has crashed!}==--

commented by (18 points)
Hi, thank you for your reply. I also noticed that, the behaviour does not depend on the version.
commented by (1.8k points)

Hi again

I'm not sure if this is relevant in your case, but when I looked at my own Log.txt file just a moment ago, I noticed that I had all of the log entries that you had (i.e. those above) but immediately after:- 0:00:29.284 I/REN: Setting |atmospheric scattering read from prefs as 1, further logs are then shown relating to my PC network card and internet connection, as shown below.

Could you possibly have any issues in this regard, because your log files obviously don't get as far as recoding this part? 

0:00:29.739 I/NET: OS has RFC 4941 Privacy Extensions for IPv6 *enabled*, using TEMPORARY IPv6 addresses

0:00:29.739 I/NET: Ethernet (Intel(R) Ethernet Connection (2) I219-V) 192.168.1.195
0:00:29.739 I/NET: Ethernet (Intel(R) Ethernet Connection (2) I219-V) 2a00:23c6:5d84:5100:e170:fa23:2773:d965
0:00:29.739 I/NET: Ethernet (Intel(R) Ethernet Connection (2) I219-V) fdaa:bbcc:ddee:0:e170:fa23:2773:d965

0 votes
answered by (18 points)
Problem solved: Needed to update my nvidia-Drivers!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...