0 votes
asked by (12 points)
edited by

I have Core i5-8400 CPU and NVIDIA GTX 1060 installed. For the technical reasons my monitor is connected to motherboards graphics port and I can't connect it to NVIDIA card.

There is an option in Windows 10 Display Settings -> Graphics settings where I can choose any application and tell it to run on High performance GPU (no matter where monitor is connected). And it works pretty well with all my steam games and 3DMark, but not with X-Plane11 (steam edition). X-Plane just always runs on internal graphics, ignoring Windows 10 graphics settings.

Can you please fix this issue or tell me the workaround?

Once again, my config works very well with all other games and 3DMark, but not with X-Plane11!

1 Answer

0 votes
answered by (5k points)
Hi  iiiyx,

I am not from Laminar Research; just a flight simmer from downunder who does not support steam

Steam version of X-Plane is a 3rd party hybrid.  It is not the same as the official Laminar Research version.  You need to take your problem to a steam version forum as this site is for the official Laminar version of X-Plane.

Glenn
commented by (12 points)
edited by
Hi Glenn.

I'm not sure you are right. Steam support page for X-Plane does nothing except sending users to this web-site.

Also I can say that steam just starts X-Plane.exe, so I'm sure the problem is on Laminar Research side.
commented by (5k points)

Ok I will relent in providing an answer.

Your CPU and GPU are capable of running X-Plane. You have created your problem with the statement made in your opening paragraph.

X-Plane 11 is more resource hungry than XP10.  You need to run XP11 from a dedicated graphics card and not from the motherboard.  This has already been stated in an earlier posting from a Laminar Research staffer in this forum.

By connecting to the motherboard the CPU and GPU are "sucking off" the power of the motherboard from each other and your current problem exists.

Install the NVidia software and configure your system from this system.  Forget windows.

Read chapter 3 of the manual which can be found at https://www.x-plane.com/manuals/desktop/#preparationandinstallation

I see you have 3 options.

     1.  Connect your X-Plane monitor to your graphics card as it should have at least 3 outlets; or  2.  Purchase and install an additional graphics card and do not link both cards through SLI; or 

     3.  Purchase a new computer to run X-Plane

For steam problems you can also go to the X-Plane.org site.  This site has no connections with Laminar Research (X-Plane.com) or this forum site.  

.Glenn

   

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...