This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (14 points)
After watching Catstrate on you tube I decided to give my new x-plane another chance having put it back in it box last year, as none of the controls, auto pilot configure worked, and the views were not workable. How ever these last three nights I have seen x-plane at its best, thanks to that guy who step by step showed you how to configure your x.plane. I used to fly on vat sim with all the confidence needed to be a virtual pilot in A320 Airbus, but you can't jump straight into any Heavy planes in x.plane. But that's fine I,d sooner pay for a good plane, As I intend to buy the new Airbus special, but I want the confidence I once had with Microsoft 2000 fls with X-plane and practice again all the skills I once had(15yrs)ago. So I can return to Vatsim. So is it a setting I have missed as the ATC, option is ticked.

Many thanks Brian

lb17@gre.ac.uk
commented by (13 points)
Hi Brian,

Have you tried to go to the sound settings whilst in X-Plane? You may have had the ATC sound/ text turned off.

-K'ron

Please log in or register to answer this question.

...