0 votes
asked by (13 points)
edited by

http://questions.x-plane.com/?qa=blob&qa_blobid=13592713926013023366

Try to start X-plane but keep on crashing with following in Log file:

0:00:00.093 D/HID: HID Bridge Running

--=={This application has crashed!}==--

I copied X-Plane to new SSD and ran the updater. Started it and all worked well. Then it crashed and after that it keeps on crashing on start-up.

Tried to upload log file but no upload button

1 Answer

+1 vote
answered by (1.9k points)

Hi fpvo

I'm not with Laminar Research, just a fellow simmer in the UK and have a couple of questions/observations.

Firstly, if you not sure how to upload your X-Plane 11 log.txt file, please click on the following link to view a number of PowerPoint slides that I have prepared for this specific purpose: http://questions.x-plane.com/?qa=blob&qa_blobid=10987689096271666464

Secondly, when you refer to the word 'crash', do you mean that XP crashes back to the desktop (CTD) or do you mean that your PC crashes completely to the point of having to reboot it?

If it's the latter, then please confirm your PC hardware meets the 'minimum' or even better, the 'recommended' specification which can be found using the following link: https://www.x-plane.com/kb/x-plane-11-system-requirements/

Regards

commented by (13 points)

Please see Log filehttp://questions.x-plane.com/?qa=blob&qa_blobid=11251032943729248714

It crashes back to the desktop

commented by (1.9k points)
Hi again

I've had a look at your Log.txt file and on this occasion, your version of XP11 crashed immediately at the point of loading custom scenery plugins, for example the following:-

  0 Custom Scenery/NMG_FABL/
  1 Custom Scenery/NMG_FAGG/
  2 Custom Scenery/NMG_FAKN/
  3 Custom Scenery/NMG_FALE/
  4 Custom Scenery/NMG_FAOR/
  5 Custom Scenery/NMG_FAPE/
  6 Custom Scenery/NMG_JHB_City_X/
  7 Custom Scenery/NMG_Port_Elizabeth_City_X/
  8 Custom Scenery/NMG_Cape_Town_City_X/
  9 Custom Scenery/NMG_FACT/
 10 Custom Scenery/NMG_FALA/
 11 Custom Scenery/NMG_FAWB/

Most of the remaining custom scenery files i.e. not those listed above, actually ship with XP11, so it may be that the issue is related to one of the above?

You may therefore wish to temporarily move these files to another hard drive location to see if XP11 starts up OK. If it does, then put the custom scenery files back in the folder a few at a time, in an attempt to narrow down the culprit?

The above advice assumes that your XP11 is crashing at exactly the same point every time?

It may be worth you trying to run XP11 once again and then sending a further Log.txt file to compare.

You may also wish to run the X-Plane Installer app again, just to make certain that there are no files missing or corrupt?

Hope this helps?

Regards
commented by (13 points)

Hi Have moved the files but still the same result.

Please see log file

http://questions.x-plane.com/?qa=blob&qa_blobid=9892278114929045725

Thanks 

commented by (1.9k points)
Hi there

OK, I can see from your latest Log.txt file that the custom airport scenery files have been removed, but still your version of XP11 crashed in exactly the same place?

The next thing to look at therefore will be your plugins, as these files can be notorious for causing problems. I can only suggest therefore that you move each plugin, one at a time, out of the XP11 file structure temporarily, to see if this makes any difference?

If this fails, then I would leave the airport custom scenery and plugin files where they are for i.e. saved somewhere safely and download a completely fresh copy of XP11, just to get it running properly.

Then you can start adding custom scenery and plugin files back in later.

Sorry, not sure what else to suggest?

Regards

PS I can see from your Log.txt that your CPU, GPU, RAM hardware and operating system all meet the minimum requirements, but could you just confirm the wattage of your power supply unit (PSU)?
commented by (13 points)
Hi

I did a fresh installation and all work well so far. Thanks for your help.

My PSU wattage is 740w

Thanks again
commented by (1.9k points)
Hi there

That's good news, glad everything got sorted out successfully:-)

If you felt that all of my posts were of some assistance, would you kindly consider giving my first post a positive upvote (or best answer) as suggested on the XP11 Q&A web page?

Many thanks in advance :-)

Kind regards and happy trails!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...