0 votes
asked by (12 points)
Flying the current  XP11 C172 using system speakers I hear the flap motors. Using David Clark headset into system jacks gives all the sounds I expect except barely audible flap motors. Is there a separate channel, volume setting for extra sounds?

2 Answers

0 votes
answered by (2.2k points)
Hi aussiemike

I'm not with Laminar Research, just a fellow simmer in the UK.

I've just loaded the Cessna Skyhawk 172 to double check, but just to let you know that I have tried two separate pairs of headphone (Sennheiser & Thrustmaster US Air Force) and I can very clearly hear the flap motors operating.

As I'm sure you know, there is the XP11 sounds settings page available, where you can adjust sounds for various environments (external & internal), but I'm not aware of any specific sound adjustment for the flaps only?

Regards
0 votes
answered by (685 points)
As Greengolfer has found out, there is no separate volume control for individual aircraft component sounds, such as for the flap motors.

Aviation headsets generally have a narrow frequency response, compared to audio headsets.  Plus any noise-cancelling feature it may have would probably be counterproductive here.  This may be why the flap motors sound appeared reduced.

That said, the L.R. C172 does have its specific sound file “flap.wav” located under its sounds\systems subfolder.  You may be able to edit this sound file to increase the volume to see if could help.
commented by (12 points)
I have now run the LR C172 flap.wav file through the David Clark headset and it gives me full volume flap motor, it even does so while the XP11 C172 is running. So something is reducing it's volume when flap.wav is triggered/played in XP11.

Setting all the sound volume slidders in XP11 to half way and advancing individual slidders to full volume does not increase the volume of the flap motor.

This is a little bit like the avionics.wav very audible when engines are off but virtually undetectable when the engines are running.
commented by (12 points)
I have discovered more. The LR C172 only plays the flap.wav file through any headphones at significant volume in one ear. The other plays plays but is almost in-audible. Yes, if you switch sides on your headphone the volumes switch too.

So it follows that if the jacks are only picking up mono from the quiet side, that is all you get. Obviously the "Pilot Communications PA96" jack adapter and amplifier I am using only picks up one mono audio channel and sends it to the David Clark headset as 2x mono channel audios.

If XP11.40 balanced the amplification to both ears, I would never have noticed and the jack adapter would have fooled me.

So, the questions evolves to, is there a way in XP 11.40 to adjust the amplification to each ear?
commented by (685 points)
edited by
If you use a sound file editor to examine the flap.wav file in question, you would notice from the waveforms that one channel (left?) has a higher amplitude than the other.  So this may be related to what you reported hearing.

Another possible explanation, and I’m really speculating here, is that X-Plane doesn’t simply play the sound file as is during the sim.  It processes/modifies the raw sound to produce a “3D sound”.  That is, depending on your position inside or outside of the aircraft, it adjusts the sound accordingly to make it sound like as if you’re hearing them from where you’re situated.  If that is the case, the volume discrepancy here would be X-Plane’s own doing.

If you change your position, especially moving around outside of the C172, and keep moving the flaps, I think you will see (or hear) what I mean.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...