This site is being deprecated.

Please see the official X‑Plane Support page for help.

+1 vote
asked by (16 points)
I've assigned the key for ATC, and whenever I press the key (which is enter), I can't get it to show up. It only show up a blueish color bar which I can type words into it, and nothing else.

There's no ATC window pop up, which I see in some youtube video that other people have.
commented by (12 points)

I have the enter key set up to bring up the menu, but it won't work.  I clicked on the headphone icon, and a window came up, but it was really skinny, as in the screenshot.  I uninstalled the Pilotedge addon, so I'm not sure what could be blocking the menu.  Please help!

Kevin Davis

1 Answer

+1 vote
answered by (19.3k points)
selected by
Best answer
By default, the "return" key is assigned to contact ATC. You can also open the ATC window using the headset icon in the menu bar.

Make sure the multiplayer is not turned on by going to Settings > Network and using the "reset networking configuration" button.
commented by (16 points)
Thanks for the reply. Never knew that multiplayer network will cause this issue, have solved it by turning it off, thanks!