+1 vote
asked by (13 points)
I'm having flickering shadows and flickering black textures on the buildings and planes.
When "draw shadows on scenery" is on, all shadows on buildings are flickering. But only the shadows on buildings. The shadows on the scenery made by trees for example are fine.
Also the shadow of my plane has somehow a much lower AA when this option is turned on.

I would love to fly with shadows, even when the most posts on some forums say to turn them off but my FPS would be stable with them. But this flickering just freaks me out. Would like to know, if this is a Beta Problem, or my setup / settings are the reason for it.

Besides the shadows flickering also some textures are flickering all the time like it's shown in the video below.

https://www.youtube.com/watch?v=JY3x4R_YR1U

Anyone has an idea how to solve those problems?

Setup:
Win7
i7-4790K @4,8 GHz
16 GB DDR3 @2400Hz
GTX 980ti 6GB GDDR5

Settings:
Visual Effects: High
Texture Quality: maximum
Anti Aliasing: 4x SSAA FXAA
Scenery Shadows: on
World objects: maximum
reflections: minimum

NVIDIA Settings that are not on "use global setting":
Power Management: High Performance
Multi-display acceleration: single display performance
Threaded optimization: off

1 Answer

0 votes
answered by (19.2k points)

This is probably a graphics card issue. Please file a bug report here. Include a full copy of the log.txt, a screenshot of rendering settings, and information on what graphics driver version you are using.

commented by (13 points)
Okay the bug report just got submitted. Thx for your answer!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...