This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (26 points)
Thank you for your quick response.
I have described the "Setting the Rendering Options for Best Performance" all tested. Also on other PCs.But these reflections in the cockpit of the 747-400 are always available. With the i6700k there should be no problem synonymous. With x-plane 10 is everything OK

There are no areas in the cockpit readable.( Overhaedpanel). All sliders are set to zero. If all the controls are full on I still have a Fra, mnrate of 40. But the names in the cockpit are not readable.

1 Answer

0 votes
answered by (19.3k points)

Setting the Graphics sliders all the way left will make textures blurry as they are lower quality. If I set the Texture Quality to Medium or higher (further right) I can read the text on the panels of the 747. I did have to zoom in a bit because the text is pretty small. The reflection on the glass panels seems to depend on the angle you're viewing it at--sometimes it's worse than others.

If the viewing angle is too far away for you, you can adjust the lateral field of view in the Monitor configuration section of Graphics Settings. Or try setting up a quick look to get closer to the overhead panel to read it.

commented by (19.3k points)
Another note on the 747: while it was updated for X-Plane 11, it is based on an older model that may not be as optimized for the new version as the brand new aircraft are. I get better FPS and texture results when I use the new 737 for example.