+1 vote
asked by (13 points)
I just installed the latest update on 15th October 2017, and since, I am receiving an annoying Message about time-speed and rendering options of my PC. I use MAC OS 10.12.6.
commented by (3.5k points)
Hi, I'm not sure Laminar Research planned to make it possible for us to deactivate this warning.

1 Answer

0 votes
answered by (19.3k points)
Turn down rendering options to get higher fps to get rid of the warning. Austin has that nasty message on screen when you get below 20 fps in an attempt to explain that you should cut options to run faster - otherwise they email him and say "flying from KBOS to KJFK took 2 hours at 8 fps."
commented by (13 points)
Thanks for the feedback, really appreciated, as well as the the 2 hours flight comment.. Message well understood with a big smile that exceeded 50 fps...
commented by (38 points)
But the same settings that run smooth as silk at 30+ FPS in my main Xplan 11 install, give me .4 and a nasty message with the beta 11b4 version. WHY?

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...