0 votes
asked by (14 points)
retagged by
Hi, for whatever reason, every time I load any B777 model via x-planes 11 I cannot control my Eng throttles and as a default the fire handles are pulled and I cannot reset them. Hovering over rotory switches brings up an up/down arrow icon to "control" them, which doesn't. I did have version 10 which I didn't have these issues with but have now deleted that from my computer. I am using a mac.

Please advise. Thanks.

2 Answers

0 votes
answered by (19.3k points)
We do not have a 777 as part of the default fleet, so I would recommend you check for updates or contact the aircraft's developer for help.
commented by (14 points)
Thanks, how do I load version 10 from x-plane 11. My new computer doesn't have a DVD drive to load my old x-planes discs.

 

Thanks.
0 votes
answered by (3.5k points)
Hi,

While waiting for this to be fixed, have you tried to reset failures after setting the fire handles in the correct position?

For this, you can go to the "flight" menu, then "edit failures" (or something like that, third line). In the bottom left corner of the window that pops up, you will find something like "fix" or "repair".

Tell me if it solves your problem.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...