0 votes
asked by (12 points)
edited by
Tried all sorts of resolutions, tried v-sync on and off. Went into Nvidia control panel and played with the settings in that. The only time it does not flickr is when I am in flight school mode

1 Answer

0 votes
answered by (1.7k points)

This is probably a graphics card issue. Check some rendering settings. You can read more about it here (or reset to default and try again). If it does not help, you should file a bug report here. Include a copy of the log.txt, some screenshots of rendering settings, and information on what graphics driver version you are using.

commented by (12 points)
I have a GTX 1080 with the latest driver and the rendering settings have no effect on the issue. Even when I pause the simulator it does the same thing. The only time it does not do it is when I am in flight school mode. Cant take screen shots, needs to be video recorded but cant upload to here. I am thinking it might be because I am using a display port cable instead of HDMI cable. Test it this weekend.
commented by (12 points)
Well I found the problem. Its my joystick. I have a saitek 52pro and when I unplugged it the flickering stopped. Plugged it back in and it started.
commented by (12 points)
Did you manage to sort it out i have the same problem with my 52 pro?

Thank you.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...