0 votes
asked by (12 points)
After installing update 14 I am having the same issue that required Threaded Optimization to be turned off when X-Plane 11 was initially released. X-Plane 11 ran fine the day before the new patch, 14, and now its unplayable because of the horrible stuttering. I tried tinkering with video card settings but was not able to correct it. Even turning down all the sliders to minimum the stuttering is still there.

I am using an AMD 8350 with an Nvidia FX 1050 on Windows 7.

2 Answers

0 votes
answered by (51 points)
I have the exact same issue sir. At first I thought it was my ortho scenery which was causing this but I was wrong. Next I decided to lower my in-game settings but still nothing was solved. I am 100% sure this is caused by the update so we just have to wait I guess :D
0 votes
answered by (1.7k points)
You can update to pb15 and check again.
commented by (1.7k points)
Try to reinstall your graphics card drivers and/or change settings by turning off threading optimisation (for nVidia graphics card open the nVidia Control panel, select Manage 3D settings on the left, select the Program Settings tab on the right, select the X-Plane profile and turn Threaded optimization OFF).
commented by (12 points)
edited by
Did that. Same result.  X plane 11 ran great for me before pb 14.

 

Okay, update! I was reading some posts over at the X-Plane.ORG forums and found some references to deleting the preferences folder. I went ahead and backed it up, deleted it and restarted X-Plane 11 PB 15, problem solved. Runs great, framerates are in the lower to mid 30's.
commented by (1.7k points)

You can file a bug report here.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...