0 votes
asked by (14 points)
The problem that I have is when I load x-plane and I chose (ex) Cessna 172 sp, If I click on shift 8 I should see the flight instruments but know I see the rear seat of the co-pilot and half of the back seat. if I move the mouse to the instruments I see every thing in a angle of about 45 degree. All the views from shift 1 to 9 are not where they should be. Is there some programming to ajust those views to where they should be

merci , Thank you if I could get that info

Jean Pierre
commented by (14 points)
Thank you for your answer did not work , but found on You tube how to set x-plane 10

and it corrected the problem

thank you

2 Answers

0 votes
answered by (570 points)
First. Cockpit is shift 9 I think.
Second. Check if you don't have trackIR activated on the graphics settings. It is at the bottom.
0 votes
answered by (1.7k points)
You can reset to default by deleting X-Plane Keys.prf file in X-Plane 11\Output\preferences folder.
commented by (14 points)
Thank you for your answer did not work , but found on You tube how to set x-plane 10

and it corrected the problem

thank you

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...