0 votes
asked by (15 points)

X-Plane 10.5 crashes anywhere between 1 minute to 2 hours now. Previously had no problem.

Get one of two diagnostics. Something like: "X-Plane encountered a problem and had to close" or "GPU has crashed and has recovered." But when the GPU crashes it take X-Plane with it. 

All this is independent of which plane I fly or the rendering settings. 

Reinstalled earlier version which had been backed up to external hard drive. This version had been working fine but doesn't work now. Cleaned dust out of computer, used a fan on it. No change. Reinstalled GPU driver, no change. Monitored G

PU usage and temp which were reasonable. No sign my GPU is dying. At my wits end.

Help!

 

 

 

commented by (594 points)
Hi,

I currently have this issue as well but it's more severe (TDR's and random reboots, etc). Trying rolling back to a previous driver, check your event viewer for a more in depth explanation (what is it?). Trying using a tool called DDU to reinstall your driver (do a CLEAN Install). This issue along with others does annoy me like crazy but im not playing it now and I'm waiting a couple of months, then I'll buy myself a new gaming laptop (currently have a desktop with a year old GTX 970). I use FSX for the time being.

Try running memtest to check your RAM, since it could be a memory issue.

Cheers,

Rishi
commented by (15 points)
Thanks for replying. Did as you suggested, but alas the situation is the same.
commented by (594 points)
Try to reset your GPU or try a different Pcle cable

You ran Memtest and got no errors?

I really have no more options since the problem COULD be hardware related.

I use FSX for the time being till I get my new laptop or build my new rig :)

-Rishi

1 Answer

0 votes
answered by (19.3k points)
The first thing to do is run the installer and pick the update option. It will scan for missing or corrupt files and restore them.

Check that your operating system is up to date and that you are using the latest drivers for your video card.

Lastly try removing plugins and add ons and see if it helps. If it does, you can narrow down the culprit by adding things back one at a time.
commented by (15 points)
Thanks. Did as you suggested. Because of the intermitent nature of the problem I'll have to run X-Plane awhile to be sure it's fixed.
commented by (15 points)
All done. No luck, unfortuneatly.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...