0 votes
asked by (16 points)
reshown by

System Specs:

  • Intel i5-7500 Quad core processor 3.4GHz with 3.8GHz TurboGHz
  • 16 Gigabytes of DDR-4 2133MHz RAM, Supports Up to 32GB
  • 1TB (1000 Gigabyte) 7200RPM SSHD Hybrid Hard Drive
  • Nvidia GTX 1060 with 6GB GDDR5
  • Triple Display
  • Windows 10

Scenery/Plugins:

  • Arizona, Colorado, New Mexico Ortho Scenery
  • Squakbox

I have checked multiple forums and everything seems to be configured properly. I have already brought all the graphics settings all the way down and tested. The results: still choppy with frame rates skipping between 12fps and 60fps. I also maxed (and everything in between) out the graphics to test: still choppy 8fps - 25fps, but more consistent so the choppiness actually got a bit smoother or not as dramatic. Please Help!

 

Thank you

 

imageDownload file

 

commented by (3.5k points)
Hi, can you just confirm you have disabled hyperthreading from Nvidia settings, that you have disabled Vsync and that you have checked that video?
https://youtu.be/fsum5o9IEzw
commented by (3.5k points)
I've noticed that many people seem to be struggling over the last 2 months, with GTX 10 series.
Maybe you could file a bug report here, if the advice above doesn't work :
http://dev.x-plane.com/support/bugreport.html
commented by (16 points)
I will probably have to do that as soon as I get time to isolate the issue. I have tried everything. Everything was running great and very smooth. I even went as far as to completely minimizing all graphics options to minimums. What creates the choppiness is the range of fps. At minimums - I get 26+- to 55+- fps but I believe that drop every few milliseconds causes it to stutter.

1 Answer

+1 vote
answered by (214 points)
selected by
 
Best answer
Go to your X-Plane folder and place every file in the Preference folder except the Callibration one and Joystick settings in a different folder on your desktop, NOT in your XPlane folder. That should help to get alot of FPS, and also maybe try the Auto_LOD plugin. http://www.x-plane.at/drupal/node/385 ___ You do need FlyWithLua for it too work: -> http://forums.x-plane.org/index.php?/files/file/17468-flywithlua-for-xp9-and-xp10/
commented by (16 points)
This DID work! Do you think a file was corrupt?

Thank you very much!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...