0 votes
asked by (19 points)
edited by

imageDownload file

Hi All, I have used my v10 a few weeks ago and wanted to see if there is an update but no way I am able to start it up nothing in the log file gives away what's wrong or any indication what might be wrong. Then I downloaded the installer again because I bought the download version, extracted it to run, but again nothing happens, the installer file is executable and I have no idea why this happens, I have attached the log file.  I run with Debian 8 and Nvidia card. I used it last time with my joystick so I re-connected it to be sure it was like I used it last time, nothing happens. Any other executable file in my /home/.. folder works fine..  Any help much appreciated.

2 Answers

0 votes
answered by (19 points)
selected by
 
Best answer

Solved, for some reason and I guess Debian system updates messed up with my Nvidia drivers, so I downloaded the latest driver and installed that one, now I am able to re-install everything.

0 votes
answered by (18.5k points)
I'm not sure why the installer would not run. The attachment was not the installer log. The good news is there have been no updates to X-Plane 10. Now that X-Plane 11 is the current version, most likely there will be no more updates to X-Plane 10.
commented by (19 points)

Hi, thanks for the reply, the installer log is now attached, but same content. :-(
Not sure why it's good news, as I can't run nor install it again..

 

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...