+1 vote
asked by (19 points)
edited by

Hello, I have problem with gpu usage  in game. 

My SYS. I5-4690K 4,2GHz

24GB DDR3 1886

RX 580 8Gb

I have vero low FPS (Low and high settings)

I look to usage GPU and its the same like windows desktop.

The memory clock is only 300MHz, power consumation is low etc. you can see it on the image. it sis after 20 minuts running game.  


imageDownload file


1 Answer

+1 vote
answered by (19 points)


Ater many try I Find my own step for all AMD User.

Open radeon control panel

go to Global WattMan

Set minimum clock the same as max clock.

and Cheers. X-Plane 11 max setting (reflection min) is playable.












Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.