This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (16 points)
It was everything ok after two weeks of setup with no drop in frames!

Now after the installation of Jar's Ground Deluxe my frames is 0,4 and i can t even shut down the sim!
I removed the plugin but it is the same issue.
This is frustrating and i can t understand what is fault.
commented by (68 points)
edited by
Remove Jar's Ground Deluxe. Then trash your entire folder with the X-Plane Prefs. Maybe hold on to a few files like the one for key definitions. Restart X-Plane with the empty preferences folder. See what happens ...

If all goes well, you could put back the file with some of the prefs you wanted to keep. X-Plane always rebuilds the folder with preferences.
commented by (16 points)
Thanks a lot everything is fixed!!!!!!!!

Awesome answer :)
commented by (68 points)
Happy it worked ...

1 Answer

+1 vote
answered by (5.3k points)
Hi Aikinos,

As your problem is a 3rd party add-on you should contact the seller or the developer of the product.

Good luck