This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
I'm running X-Plane 10 on a Desktop PC / Windows 10 several years now and never experienced this problem before. Version 10.51. Command from mouse, flightyoke, pedals working OK. Did not change anything recently, except a Windows update.

1 Answer

0 votes
answered by (19.3k points)
Move the preferences folder (found in the Output folder) to the desktop, then restart X‑Plane and default preferences will be restored. If the default preferences do not fix your problem, you can simply replace them with the folder you moved to the desktop and restore your personalized settings.

Try moving the Custom Scenery folder and plugins folder (found in the Resources folder) to the desktop, then restart X-Plane.
commented by (12 points)
Thanks for your respons. I tried both suggestions (temporarily moving the preferences folder and Custom Scenery / plugins folder) but without result. X-Plane still not responding to any keyboard command.