0 votes
asked by (122 points)
I just downloaded an Eastern Airways 727 off of flyawaysimulations. When I began my third flight, I realized every time I tried getting into the cockpit a blank screen would show up. I tried restarting XPlane but that didn't seem to work. Suggestions? This is also the case with a freeware CF-5A.

1 Answer

0 votes
answered by (19.3k points)
I believe by default X-Plane 11 tries to use a 3d cockpit view. If there is no 3d cockpit, you will need to change the setting to use the 2d cockpit.
commented by (122 points)
Hi, now all my 2D cockpits aren't functioning! I can't see any of them.
commented by (19.3k points)
If you made a change, reset it. If you don't remember exactly what did it, you can reset to default preferences to start over from the default, clean state.

Move the preferences folder (found in the Output folder) to the desktop, then restart X‑Plane and default preferences will be restored. If the default preferences do not fix your problem, you can simply replace them with the folder you moved to the desktop and restore your personalized settings.
commented by (12 points)
Did you download plugins like "headshake"? Some plugins would change the Visuals and the 2D panels cannot be seen. If you DID download plugins like Headshake and TrackerXP, simply reset all the visuals to 0 and the problem would be solved. Though I'm also trying to figure out how to do it... This method is given by Olblucat in X-Plane Q&A.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...