0 votes
asked by (12 points)
Just upgraded to 10.45

Loads to screen where I can see scenery then entire computer freezes. I suspect it is loading a very hires version and running out of ram.

 

California force the startup to be in minimum graphic mode?

Already tried deleting preference files. Mac OS

1 Answer

0 votes
answered by (19.3k points)

If deleting the preferences didn't help, you can try starting in safe mode. From the manual:

"If X‑Plane detects that it crashed the last time it was run, then on the next start, you have an option to reset the rendering settings. If you reset the settings, you might avoid a crash on startup if the rendering settings were the cause of the initial crash. Starting in X‑Plane 10.40, you may bring up the option to enter safe mode only if you start the sim with the shift key pressed down."

Please also double check that you aren't starting the 32 bit app on accident.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...