+1 vote
asked by (14 points)
Can any one help me with this issue. I deleted my x plane cuz I was not able to open it due to an authentication issue. My surprise is now I cannot load again x plane due to the same problem. Authentication server.

Anyone knows why this is happening? Ive contact technical support buy they didn't replied me.

Thanks in advance

2 Answers

+2 votes
answered by (19.3k points)
Check your internet connection and make sure X-Plane can get through any firewalls or security programs. A screenshot of the exact error might also help diagnose the problem & find a solution.
commented by (14 points)
Hi, thanks for your reply.

Actually I life in United Arab Emirates and seems they’ve installed firewalls to restrict some contents. Seems to me that flight simulators are a letal Weapon for the government hahah.

Thanks again
commented by (10 points)
Hi AntonioR, I live in UAE as well. Having exact same problem with authentication since a month ago. Ive updated xplane & windows, turn off antivirus & firewall but no success. Did u manage to resolve your issue ?
commented by (11 points)
Oh no! I'm also in the UAE, same problem last couple of months! This is crazy! Any solution? Was hoping to get ready for a recurrent in a few weeks. Any solution would be appreciated!
commented by (10 points)
Use VPN just to connect with xp serial key. Solved my problem.
commented by (10 points)
I have the same problem and I don't think this is a FW related.

With the demo version I needed to relaunch the installer like 10x to get the server contacted. Now, with the key exactly the same happens with downloading the scenery (except that I didn't have that luck so far to get through the servers).

Why is the installer so lousy designed that:

1) it calls the time out only after short time? 1 min?

2) it doesn't allow simply to retry and the only option is to quit?

After the connection fails one has to launch the installer completely from the start, including the game first. chose to install what was missed, repeat the whole downloading.
commented by (10 points)
Succeeded after 6 times. Again, nothing to do with the FW, just very badly designed procedures or resources management - downloads are swift so this is not a problem of some slow connection neither.
+1 vote
answered by (16 points)
Also, I have the same issue, I check with the provider and they said not issues of blocking by them. its X Plane server issue. contacted the help desk of xplane and no positive reply from them. they just blame is that the problem is at my side, actually, it is in their side.  their customer support is very bad. it's really a waste of money and time. I suggest going with MSFX not to xplane as they don't give proper support for our problems.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...