0 votes
asked by (45 points)

Good day!

I've been having extremely low FPS in XPlane 11.26 (freshly downloaded yesterday with no addons) with my computer setup.  I have no clues if I configured something wrong but I just can't get any of the recommended FPS listed in the manual.

In order to troubleshoot the issue, I downgraded all graphic options in XPlane to the lowest possible options (even removed parked airplanes, etc).   I enabled the function to display FPS within XPlane and when I start a new flight, my FPS ranges between 11 to 17 FPS.  

My computer setup is as followed:

  • Intel i7 8700K 6 cores
  • Gigabyte Z370 AORUS Gaming 5 MB
  • 32GB DDR4 RAM
  • 2x EVGA GEFORCE GTX 1080 Ti SC
  • 2x Samsung 960 M2 drives (RAID 0)
  • 1x 1GB Hitachi HD
  • 1x 500GB Seagate HD
  • 1x 34in LG  Ultrawide monitor (2560 x 1080)
  • 2x 19in Philips monitors (1280 x 1024)
  • Windows 10 Home (64 bits) updated at the latest possible version as of this morning...

As you can see, I believe with the hardware currently listed above, I should be able to obtain much better FPS.  I understand that XPlane does not support SLI operations but even with one GTX 1080 Ti, I should be able to get FPS in the very high ranges when I have every graphical options turned off, not in the 11 to 17 FPS range!

Any help would be extremely appreciated!

Tks!

Jeff

1 Answer

0 votes
answered by (50 points)
Set the resolution in the graphics options in x-plane to 1080 for your monitor and try it again....I bet its either this or a bad nvidia driver for your card.

Trying to play in 4k or anything higher than 1080 and its a crapshoot....Good Luck
commented by (45 points)

Good evening!

Unfortunately, the drivers are the most up-to-date drivers for the video card (399.07) so this is not the solution.  Changing the resolution of my 34in ultrawide monitor is also not a solution...  it is already in 1080 (height) but the width is 2560 instead of 1920.  If I chance this resolution, I get black bars on each side of my large monitor which creates a huge gap between my monitors.

So I did few testings to see if I could get a bit more of FPS.  After reading numerous documents online, I hard-enabled the SLI in Alternate Frame Processing mode and changed few other options when launching X-Plane as X-Plane does not know how to handle SLI by default.  I also increased all the graphical options to the following settings:

  • Visual Effects: High
  • Texture Quality: Max (No Compress)
  • AA: 2x SSAA+FXAA
  • Number of World Objects: Max
  • Reflection: Low (only because I prefer that type of reflection on water)
  • Enabled Parked Airplanes
When I start a flight, the game runs really smooth with amazing graphics.  

I have noticed the FPS counter in X-Plane provides a FPS count totally different than the FPS counter provided by NVIDIA.  I'm not too sure why but the FPS in the X-Plane box  are much lower than indicated in the NVIDIA OSD (between 7 to 14 compared to 38 to 46).  I even further tested this by running the Heaven Benchmark tool and both FPS in the NVIDIA OSD and the benchmark tool were identical...  I'm not sure why there is such a gap?!?  Maybe because of the SLI???  

I've also noticed that my flights were starting with 19 AI airplanes!!!  As soon as I removed most of them (only kept 4), I gained few FPS there too...

I was hoping to get higher FPS with the rig I have but this is acceptable for now.  I will keep on playing with few options here and there to see if I could gain few FPS without losing image quality. 

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...