0 votes
asked by (13 points)
edited by
Hi, I just updated my XP11 to the newest version available. Now I have the problem that the framerate drops to approx 3-5 fps on every 3D airport using the outside view of the FF Boeing 767-200/F. Can you help me how to solve this problem? I want to attach the log.txt file but at the moment I cant see the insert file button here on this page.

best regards in advance

TangoEcho.

1 Answer

+1 vote
answered by (1.4k points)
Hi - What are your system specs here? Thanks!
commented by (13 points)

Hi, thanks for your answer. I am using an iMac (Retina 5K, 27-inch, Mid 2015) with the following specs.

3,3 GHz Intel Core i5

16 GB 1600 MHz DDR3

AMD Radeon R9 M290 2048 MB

 

Usually XP11 runs smooth on this system except when I am loading the FF767-200 or 767F. The framerate drops when I switch to the outside view. When I load the FF 767-300 everything is okay, no framerate drops in the outside view. 

best regards

TangoEcho

commented ago by (1.4k points)
Hmm - that's odd! That may be a quirk of one of the plugins that the 767 uses or something like that.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...