0 votes
asked by (12 points)
I do not see an aircraft carrier when I load Carrier Cat Shot XCARR from Special Starts. I only see a small red boat and my F4 Phantom on the water in front of it. The wake looks large, as if from a carrier but I do not see one. The same applies for a Carrier Approach, when I get close there is no carrier, only the small red boat. I would attach the Log.txt file but I can't see an insert file button here. I have copied only some of it below because there is a maximum character limit.Can anyone help and tell me what could be wrong?

log.txt for X-Plane 11.30r1 (build 113012 64-bit)
 compiled on Dec 14 2018 14:23:10
X-Plane started on Mon Dec 24 22:47:07 2018

This log file is generated automatically by Laminar Research applications and contains diagnostics about your graphics hardware, installation, and any error conditions.
If you need to contact tech support or file a bug, please send us this file. NOTE: this file is rewritten every time you start ANY of your X-System applications.

Windows 10.0 (build 17134/2)
This is a 64-bit version of Windows.
CPU type: 8664
Physical Memory (total for computer): 34293354496
Maximum Virtual Memory (for X-Plane only): 140737488224256
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008
CPU 0: Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz  Speed (mhz): 4008

X-System folder:'A:\X-Plane 11/', case sensitive=0

WGL_ARB_buffer_region WGL_ARB_create_context WGL_ARB_create_context_no_error WGL_ARB_create_context_profile WGL_ARB_create_context_robustness WGL_ARB_context_flush_control WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisample WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_ARB_pixel_format_float WGL_ARB_render_texture WGL_ATI_pixel_format_float WGL_EXT_colorspace WGL_EXT_create_context_es_profile WGL_EXT_create_context_es2_profile WGL_EXT_extensions_string WGL_EXT_framebuffer_sRGB WGL_EXT_pixel_format_packed_float WGL_EXT_swap_control WGL_EXT_swap_control_tear WGL_NVX_DX_interop WGL_NV_DX_interop WGL_NV_DX_interop2 WGL_NV_copy_image WGL_NV_delay_before_swap WGL_NV_float_buffer WGL_NV_multisample_coverage WGL_NV_render_depth_texture WGL_NV_render_texture_rectangle

OpenGL Vendor    : NVIDIA Corporation
OpenGL Render    : GeForce GTX 1080 Ti/PCIe/SSE2
OpenGL Version   : 4.6.0 NVIDIA 417.35 (460/0)

Please log in or register to answer this question.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...