0 votes
asked by (22 points)

I bought the game after all and now I have problems to load it. It lasts a long time loading and after a long time it says this (there was a problem processing a GLSL pixel shader) and stops. I attach my log

http://questions.x-plane.com/?qa=blob&qa_blobid=3154246472237789994

1 Answer

0 votes
answered by (1.8k points)
selected by
 
Best answer

Hi manolo

I'm not with Laminar Research, just a fellow simmer in the UK, but I've looked at your Log.txt file and the last entry was:-

Loaded: E:\Carpetas sistema/Desktop/X-Plane 11/Aircraft/Laminar Research/Boeing B747-400/plugins/xlua/64/win.xpl (com.x-plane.xlua.1.0.0r1).

I'm not an expert at interpreting log codes, but there could be an issue with the FlyWithLua plugin?

You may wish therefore in the first instance to download the latest version of FlyWithLua from X-Plane @ https://forums.x-plane.org/index.php?/files/file/38445-flywithlua-ng-next-generation-edition-for-x-plane-11-win-lin-mac/

If on the other hand it is not related to FlyWithLua and more to do with a *.glsl file, then there are a lot of this file type in the C:\X Plane 11.30 Components\X Plane 11\Resources\shaders folder and one of them could be corrupt. If so, you may have re-install X-Plane 11 and try again?

Maybe someone with more knowledge could chip in here, or alternatively you could send a bug report to LR with the a copy of Log.txt file.

Hope this helps

Regards

commented by (22 points)
Thanks for your help. Eventually I Ihave reinstalled with a new version and it works

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...