0 votes
asked by (14 points)

http://questions.x-plane.com/?qa=blob&qa_blobid=15806325664075206288

X-Plane seams to work in flight school mode but as soon as I try new flight it opens then crashes and closes

1 Answer

0 votes
answered by (48 points)
errrmm nope...no log file attached there
commented by (4.8k points)
Hi Russ,

Have a look at the last comment in the originating question and also have a look at the link referenced in the first line of the current question.

The last line of this question has a link to the originating question.

My observation in reading the last line of the log.txt file tells me there is a plugin that needs to be removed.

Glenn
commented by (48 points)
Glenn... sounds right...
Gierloff, Make a temporary directory and move all your plugins to that temp dir. The only things that should be left are XPLM.framework <dir>, XPLMWidgets.framework<dir>, commands.txt, dataref.txt, XP11_64.dll, XP11_64.dll. XP11_64.so, XPWidgets_64.dll and XP11Widgets_65.so. Anything else copy/move to the temp directory you made.... that will JUST leave the base XP11 plugins. Restart XP11 and see if everything goes normal. If it all does, you likely have an old plugin that isnt compatible with the latest patch.

You can copy back the plugins to your plugin directory one at a time, each time reloading XP11 to see IF it crashes.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...