0 votes
asked by (12 points)
closed by

http://questions.x-plane.com/?qa=blob&qa_blobid=16406243856274572661

X-Plane 11 is loading and rendering multiple duplicate fights in the background, which is killing my FPS. System is i7-8700K, GTX 1080 Ti, 64GB RAM, M.2 NVMe SSD. I haven't been able to identify any extraneous monitors or improper settings under Graphics (all Graphics settings at Medium, with 2x antialiasing). Any help in identifying and correcting this will be greatly appreciated.

closed with the note: Issue resolved.
commented by (272 points)
Seeing "X-Plane scriptable avionics library plugin snapshot 2.4.0": Did you try disabling your plugins one-by-one to see whether it makes any difference?
commented by (12 points)
Thank you for the feedback crashdummy. Unfortunately, disabling any/all of my plugins had no effect on this issue.

1 Answer

0 votes
answered by (5.2k points)

Hi SAAI Simulation,

I am not from Laminar Research; just a flight simmer.

So that others can get a grasp on what your system is or you have it may be prudent to tell us in detail what your system is.  What is the objective of your system?

Are you using one PC as the master and the others as slaves all networked using cable?

How about attaching your log.txt file not the X-Plane Installation log.txt file as some others do.  I presume the log.txt file will be from the master PC.

Glenn

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...