0 votes
asked by (75 points)
When I opened up x-plane and put the time as night, the roads didn't show up like a glowing yellow like they used to. Now all i see is red and white car lights.

2 Answers

0 votes
answered by (594 points)
Hi There,

Is your HDR setting ticked on? Once you have done that, restart XP for the changes to take effect.

-Rishi
0 votes
answered by (19.3k points)
Check your rendering settings. It sounds like something got changed, or the scenery pack you're using has problems. Make sure you have number of objects set higher than "none."

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...