This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (75 points)
When I opened up x-plane and put the time as night, the roads didn't show up like a glowing yellow like they used to. Now all i see is red and white car lights.

2 Answers

0 votes
answered by (594 points)
Hi There,

Is your HDR setting ticked on? Once you have done that, restart XP for the changes to take effect.

0 votes
answered by (19.3k points)
Check your rendering settings. It sounds like something got changed, or the scenery pack you're using has problems. Make sure you have number of objects set higher than "none."