0 votes
asked by (12 points)
Just moved from XP11 on OSX to XP11 on Windows 10, no matter what aircraft i am using, during taxi and in flight the brakes come on.  Did not have this issue in OSX.  Is there a way to fix this?

1 Answer

0 votes
answered by (2k points)

Hi kd5fex

I'm not with Laminar Research, just a fellow simmer in the UK, but have you by chance installed any dedicated third party software directly into Windows (or MAC whichever you are using), for your flight controllers?

If you have, then you should completely uninstall any such software and then simply calibrate your flight controllers within X-Plane 11's joystick settings page!

Not sure if this will help?


commented by (12 points)
No third party controller software, no plugins.  Have calibrated the controllers several times.  Been using XPlane since ver 9 and have never had this issue. Using Windows 10.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.