0 votes
asked by (12 points)
edited by

The view always jumps back when you change it, and it doesn't matter if it is by the Joystic or by the mouse.
The video:

https://www.youtube.com/watch?v=14nkqUMr3gQ&feature=youtu.be

Thanks

2 Answers

0 votes
answered by (609 points)

That is strange.  It could be due to some Plug-ins (just a guess).

You could try temporarily disabling them one or two at a time to isolate the problem (by moving them away from the “Resources/plugins” folder).  If that failed to identify a culprit, see if you can try the same for any lua script under Flywithlua.

0 votes
answered by (5k points)

Hi yav342,

I am not from Laminar Research' just a flight simmer from down under.

Follow the advice from disc.  

However, how did you create the YouTube video as it does not seem (to me) as part of the X-Plane capabilities?  Did you create the video using X-Camera?  If so, I am of the opinion that you have not captured the images sufficiently to create a "smooth" video.

Have a look at the following link found at   https://www.youtube.com/channel/UCs6KVmffbeEKrQrUYNgLgoA/videos   on how to run or use X-Camera and in particular have a look at the tutorials listed in the link.

Glenn

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...