This site is being deprecated.

Please see the official X‑Plane Support page for help.

+1 vote
asked by (14 points)
Jerky i7 9700 @3.00ghx 8core,16gb ram,,gtx 1070 8gb gddr5.  Frame rates seem to fine with all different settings,still jerky with everything set to 0 or minimum, went through Nivida settings as suggestions, no joy !

any suggestions ?  11.4

1 Answer

0 votes
answered by (28 points)
have you tried enabling v-sync in x-plane graphics settings?
commented by (14 points)
Thanks. Tried v-sync on both game settings and card settings, no luck. Ran xp 10 and it runs beautifully( 80-160 fpm}  so I"m thinking my I7 9700 @ 3.0ghz 8core may not have enough to run 11 properly. Any other suggestions would be welcome, thanks again.
commented by (28 points)
i'm running it at ~30fps and very smoothly with a GTX1070 and i7-3570K (at 4.5ghz)... pretty sure your 9700 is not the bottleneck..

enable the fps counter from Settings -> data input / output -> Frame Rate -> first checkbox (show in cockpit) and 3rd (Disk Data txt file)

post some screenshots from when you notice it being bad, and share that file eventually
commented by (14 points)
Thanks again for the effort. XP 11.4 must have something my computer doesn't like, showing loaded graphics 20-28 fps and with 0 graphics 35-60 which should be plenty, but still getting jerky screen (1080). Checked online for CPU and GPU tests and I'm well within margins.  Surprising XP10 can give me up to 200 fps loaded.  With XP11 doesn't make any difference what settings are.