This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (14 points)
Can't get out of full screen mode. Don't have the ability to change the window size and I have already tried deleting the preferences folder. Going insane.

1 Answer

0 votes
answered by (19.3k points)
I have never seen a case where deleting the preferences folder does not take you out of full screen, unless your default monitor size is less than X-Plane's minimum. The minimum resolution to run X-Plane is 1024x768.

The only other situation where deleting preferences may not work is if the window has been manually stretched to fill the screen.

Please attach a log.txt and screen shots of your rendering settings.