This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (17 points)
Dear X plane Developers,

I was flying your default Cessna 172 on a day with no wind or thermals and I noticed when I rolled to the left for example the nose yawed to the left as well, I knew this was true when I rolled to the right and the same thing happened the plane yawed to the right and I never touched my rudder pedals. I have a video for you explaining adverse yaw If you already incorporated it into the sim, still watch the video however I am greatly sorry if you did. Keep up the great work you guys have the best sim ever!!!!


Video - please watch the video and keep up the amazing work! :)
commented by (15 points)
edited by
I am encountering the very same problem now with the RTM X-plane 11 with my Saitek Yoke and Cessna (a.k.a. "Madkat") Rudder pedals.  Also using the yoke's throttle quadrant, a Saitek Cessna Trim Wheel, and a GoFlight TPM module, if that makes a difference.  Fyi, I turned the control response and stability augmentation sliders all to the far left, and the turn coordinator ball does deflect somewhat, but (probably) not nearly as much as it would in real-life (at least not when compared to the A2A C172R in P3Dv3).

To me it appears that there is some setting that makes X-Plane "mouse yoke friendly" that needs to be disabled when a system with rudder controller(s) is/are detected.  That, or expose the setting in the UI so that users can choose for themselves...

1 Answer

0 votes
answered by (24 points)
I asked a very similar question a couple of weeks ago. It looks like auto-rudder is engaged, with no way to disengage it yet. Support finally responded today so hopefully they'll have it fixed soon.

Here is the link to my question:
commented by (10 points)
Maybe the Control Sensitivity settings also can help. The default settings are set to 50% which causes some artificial stability. Setting it to 0% gives a more noticeable yaw.

You can find these settings in the settingsmenu, go to the Joystick tab and in the bottom you will find a button Control Sensitity. Clicking on this button will open another window with six sliders. Set them to 0%.

Hope this helps.
commented by (24 points)
I tried those and they don't seem to make any difference. The problem isn't in the pedals, or how much deflection XP thinks I am applying. I don't have to put in any rudder to have perfectly coordinated 45 (even 60) degree turns.It was a couple of betas ago so maybe it's different.