This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (1k points)
I've read the manual, and it says after a flight plan is filed and you have ground clearance, ATC yellow taxi lines will appear.  I've done everything "by the book", but I cannot get them to show up.  XP10 has a setting to check or uncheck if you want them to show up, but I can't find it in XP 11.  Am I missing something?

1 Answer

+1 vote
answered by (20 points)
It could be that the yellow lines are there, but really badly visible. I had a problem with that too, untilI started a flight in the dark. Try setting the time to night using the L and K keys on your keyboard. Can you see them now?

For me this issue was fixed after the latest updates. But I do agree that X-Plane 11 is missing a hell of a lot of options that X-Plane 10 did have, like setting a joystick deadzone etc.
commented by (1k points)
Yes, I set up a night flight and I could see the lines.  Thank You very much!
commented by (1k points)
Jennifer, I noticed that in daylight, and especially on concrete the lines are almost invisible.  Can this be fixed?
commented by (19.3k points)
This appears to be GPU/OS specific, but a bug has already been filed.