0 votes
asked by (51 points)
I am writing about this the second time now. The first time I fixed the low FPS is by moving my x plane folder from my HDD to my SSD. On saturday I did a full flight from EPPO to EGGP with a constant 20 to 30 FPS with my GTX 970/i7-4790. Today I go on the sim and my FPS are once again below 10. This is so annoying. If anybody knows any solutions/tips please write below. Thanks for reading.

1 Answer

0 votes
answered by (51 points)
 
Best answer
nevermind now solved
commented by (10 points)
Could you tell me how you solved this problem?It still annoying me...

BTW same equipment as you.
commented by (866 points)
I agree with +TEAEGG

If you were able to resolve your problem please give us the insight, as well. :)
commented by (10 points)
mine is still slow with bugs
commented by (866 points)
@lidzhade

If you can elaborate that would good.
commented by (10 points)
i bought the full version of steam and my 747 spins like a car and the frame rates just drop as i playing the game. im running a gtx 960 on an i7-4720HQ with 16g ram. i constantly have to drop my quality settings as i play the game for longer
commented by (10 points)
and some of my internatonal airports dont have buildings at all
commented by (866 points)
The thing with the airport building is not a bug. X-Plane relies on the user community and software developers to create scenery for airports. In turn, we get much more accurate airport mockups than we otherwise would have it autogen was used. There a plenty of airports available at x-plane.org (you'd have to sign up), and thousands of airports included in the default X-Plane installation from previous updates. When I first started out with X-Plane, this was a surprise to me, as well, but I found pretty much all of the airports I needed and even made one myself :).

As for the 747 spinning, I was sure that bug was fixed, but perhaps not. Report that issue as soon as it happens again here: http://dev.x-plane.com/support/bugreport.html

Make sure to include the log.txt file in the root X-Plane 11 folder! This will help the developers to fix the issue if it is reported by other users, as well.

As for the FPS drops, this could be caused by a variety of issues. Make sure your computer is not trying to execute other programs that are taking up performance other than X-Plane; while we're on it, how much VRAM does your GTX960 have?

Thanks!
commented by (10 points)
its has 2gb of ram+

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...