0 votes
asked by (14 points)
reshown by

I purchased the full version and downloaded Xplane 11.20beta VR.  Upon selecting "enable VR hardware" I get the "crash reporter" dialog box asking for email/comment, then Xplane closes out.  I have the Vive headset.  SteamVR installed and running fine with other VR games.  Have EVGA Geforce GTX1080TI and Intel i7 8700k with ASUS Rog Strix Z-370E motherboard and 16 gigs of 3000 MHz ram.  Running Windows 10 home (brand new computer from CyberpowerPc, brand new install).  I tried launching Xplane 11 both before and after launching SteamVR.  Please help!  If I unplug the VR system, I can launch Xplane with "enable VR hardware" checked.  But after I replug the VR, the "enable VR hardware" gets unchecked automatically.  Please help!

(By the way, I can play it fine with FlyInside XP, but want to try with your internal VR)

commented by (12 points)
I am having the same problem with my Oculus.  Please help

1 Answer

0 votes
answered by (19.3k points)
There are probably individual processes you can try to stop, but in general we've found that the simplest way to reset things is to restart the entire computer. A lot of times this "just works" and will allow you to use VR when you try again.
asked Jan 16, 2018 by (14 points)
0 votes
Restarting did not work.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...