0 votes
asked by (15 points)
hi,

as the title, I usually have this problem (may said always) ,  sometime it occurs just in 10secs after I am in cockpit , sometimes in mins , I've searched some forums and some said turn of the TO setting on the nvidia's setting page , I tried it. problem still there, my system is win 10, my cpu is Intel core i3 4160 @3.60GHz ,8 GB ram, Nvidia Geforce gt 1030. I've bought xplane11 from steam yesterday, could you help me solve this problem please.

Alex Chang

1 Answer

0 votes
answered by (19.3k points)
selected by
 
Best answer

Try adjusting the graphics options. Here is the section of the manual that explains what each option does, and includes a video tutorial.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...