+1 vote
asked by (17 points)
Hi,

I just get X-Plane 11 and I am struggling configuring it with VR and my Saitek Cyborg Evo Force Joystick.

If I activate VR, headset is working perfectly fine, I can see my controller moving, pointing, but the clicking does not work. If I restart X-Plane after having unplugged the joystick, everything works fine with the controlers...

As a result, I can only use the VR controllers or nothing to fly...

Thanks.

1 Answer

0 votes
answered by (17 points)
I managed to solve it this way :

1) Delete of all the files inside folder Output/preferences

2) Start SteamVR from the Steam software.

3) Start 1 or 2 controlers

4) Launch Xplane and activate VR --> Everything fine with the controlers

5) Exit Xplane without switching off HTC Vive

6) Plug joystick and launch Xplane. It will launch in VR and then configure the joystick.

Everything works well after that. This is the initial process and for next launches of Xplane, make sure to initiate SteamVR, plug your Joystick, and everything is perfect to launch Xplane then.

Good luck.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...