0 votes
asked by (12 points)
Today I updated x-plane to 11.26r2. I think my last version was 11.25, although I'm not 100% sure. After updating, every time just before the flight-loading has completed x-plane has crashed to desktop. All my graphic drivers are up to date. I've disabled all my custom sceneries, libraries and plugins at some point - still the same thing. Everything worked just fine before updating with everything enabled. This is seriously pissing me off, I've spent the last 6 hours trying to come up with a solution with different things, thinking it might be some scenery, overlapping file or plugin that isn't compatible with the newest update.

My last log.tx belowt: (I disabled some plugins before this crash, most of my crashes happened right after x-plane loaded that second entry - "tick.wav")

"...

FlyWithLua: Loaded sound file "Z:\Games/X-Plane 11/Resources/plugins/FlyWithLua/Scripts/XPRealistic/Sounds/squeaky_rattle_3.wav".

FlyWithLua: Loaded sound file "Z:\Games/X-Plane 11/Resources/plugins/FlyWithLua/Scripts/XPRealistic/Sounds/tick.wav".

0:01:37.203 I/WIN: Opened window menu bar

0:01:37.203 I/WIN: Opened window Replay overlay

0:01:37.203 I/ATC: p=1 (N01XP) Popup FP filed to LIMC at 11000 via 4607N00600E MMP , type=2

0:01:37.203 D/ATC: Validating altitude for p=1 (N01XP): filed: 11000 usable_rte_dist: 109.666992 maxDescent: 27000 maxAlt: 28000 minAlt: 11000 chosen_alt: 11000

0:01:37.203 D/ATC: p=1 (N01XP): Cleared IFR

0:01:37.203 I/FLT: Init dat_p1 type:loc_specify_lle lat:46.213337 lon:5.556976 ele(ft):11000.000244 psi:103.705765 spd(kts):122.249999

0:01:37.203 D/ATC: p=1 (N01XP): Fly Heading: 227

0:01:37.203 D/ATC: p=1 (N01XP): Maintain 10997ft

0:01:37.203 I/ATC: Aircraft p=1 (N01XP) started airborne as an overflight at 46.213337, 5.556976, 3352.800049

0:01:37.203 I/ATC: p=2 (N02XP) Popup FP filed to LIMC at 11000 via 4606N00551E MMP , type=2

0:01:37.203 D/ATC: Validating altitude for p=2 (N02XP): filed: 11000 usable_rte_dist: 110.649391 maxDescent: 27000 maxAlt: 28000 minAlt: 11000 chosen_alt: 11000

0:01:37.203 D/ATC: p=2 (N02XP): Cleared IFR

0:01:37.203 I/FLT: Init dat_p2 type:loc_specify_lle lat:46.161526 lon:5.508956 ele(ft):11000.000244 psi:102.260773 spd(kts):122.249999

0:01:37.203 D/ATC: p=2 (N02XP): Fly Heading: 185

0:01:37.203 D/ATC: p=2 (N02XP): Maintain 10997ft

0:01:37.203 I/ATC: Aircraft p=2 (N02XP) started airborne as an overflight at 46.161526, 5.508956, 3352.800049

0:01:37.203 I/ATC: p=3 (N03XP) Popup FP filed to LIMC at 11000 via 4542N00601E MMP , type=2

0:01:37.203 D/ATC: Validating altitude for p=3 (N03XP): filed: 11000 usable_rte_dist: 108.850464 maxDescent: 27000 maxAlt: 28000 minAlt: 11000 chosen_alt: 11000

0:01:37.203 D/ATC: p=3 (N03XP): Cleared IFR

0:01:37.203 I/FLT: Init dat_p3 type:loc_specify_lle lat:45.725220 lon:5.492149 ele(ft):11000.000244 psi:91.340599 spd(kts):122.249999

0:01:37.203 D/ATC: p=3 (N03XP): Fly Heading: 332

0:01:37.203 D/ATC: p=3 (N03XP): Maintain 10997ft

0:01:37.203 I/ATC: Aircraft p=3 (N03XP) started airborne as an overflight at 45.725220, 5.492149, 3352.800049

0:01:37.203 I/ATC: p=4 (N04XP) Popup FP filed to LSZG at 11000 via 4606N00606E , type=2

0:01:37.203 D/ATC: Validating altitude for p=4 (N04XP): filed: 11000 usable_rte_dist: 95.898605 maxDescent: 23000 maxAlt: 24000 minAlt: 11000 chosen_alt: 11000

0:01:37.203 D/ATC: p=4 (N04XP): Cleared IFR

0:01:37.203 I/FLT: Init dat_p4 type:loc_specify_lle lat:45.648426 lon:5.558967 ele(ft):11000.000244 psi:39.532372 spd(kts):122.249999

0:01:37.203 D/ATC: p=4 (N04XP): Fly Heading: 63

0:01:37.203 D/ATC: p=4 (N04XP): Maintain 10997ft

0:01:37.203 I/ATC: Aircraft p=4 (N04XP) started airborne as an overflight at 45.648426, 5.558967, 3352.800049

--=={This application has crashed!}==--"

1 Answer

–2 votes
answered by (1.8k points)
Hey! Thanks for your question! I would recommend that you completely remove all of your plugins and then try again to see if that is the issue. Let me know if that solves your problem! Thanks
commented by (12 points)
Thanks for your reply. I disabled my sceneries and plugins and started a flight with the default cessna 172. I tried this several times with always the same end result. I managed to take off and fly for about a minute before the app crashed.

Is there any way I could attach the log.txt file here?
commented by (1.8k points)
Hi, The easiest way to probably to email your log to info@x-plane.com with some explanation. Thanks!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...