+3 votes
asked by (19 points)
After updating to 11.30, I lost between 10-15 FPS. I attempted to adjust the graphics sliders to no avail which is incredibly weird. I have tried deleting shaders and preferences and that didn't help either. Is there any way to get a reversion to 11.26 or any solutions for frame rate issues? I have read that many users have had increased frames, but no matter how I mess with my sim, their suggestions are not helping. If I need to provide more information, please let me know.

PC - XPS 8910, i5-6400, 8 GB RAM, GTX 1070
commented by (19 points)
For sure I will continue to update and hopefully have a resolution to report lol.  I am scared to update anything now though. Thanks for the information .
commented by (30 points)
I just ran the Beta 11.30 from back when it was still a beta and it works beautifully.  Fast and smooth with the sliders 3/4 of the way up.  (I can put them all the way up but then I lose FPS but I expect that).

So the issue crept in between the beta release and the final release.  Hope they fix it soon
commented by (19 points)
Very interesting. I have been playing with the idea of uninstalling / reinstalling as support mentioned in there latest update to me that they are putting all of there attention into getting Vulken going. So, there are no fixes for this issue coming until the release of that. However they were 100% confodent that the release of Vulken will resolve this issue so here is hoping.
commented by (19 points)
Isn't Vulken quite a ways out still?
commented by (19 points)
Thats how it sounds. The email I recieved indicated that there are a couple of minor updates (11.30,11.32..etc) but nothing big that might resolve our issue. Until Vulken that is. When that update is release we should see not only a resolution but also major improvements. I just updated this afternoon to 11.32 and do not see any difference :( I work for a software company (avast antivirus) so have been playing with the idea of uninstalling / reinstalling as I have seen this fix random things here and there lol. If all else fails at least I can say I tried ya know. If I do Ill let you know here how it goes and if for me it fixed anything.

2 Answers

0 votes
answered by (4.8k points)

Hi THeAirportManager,

I am not with Laminar Research; just a flight simmer.

It appears to be a common problem with the current version of X-Plane that is still in the testing phase.  X-Plane 11.30 has not been officially released as yet.

To assist in trying to resolve your problem attach your log.txt file so that others with a greater knowledge base than me may be able to provide an answer.

How do you attach the file?  Follow the information supplied by me at https://questions.x-plane.com/22150/insert-the-file-button

Good luck

Glenn

commented by (19 points)

Hi Glenn, 

I do not believe that you are correct on that, but I could be wrong. When I went into the sim yesterday, it said the update was ready and other places are stating this is the official release. I cannot revert to 11.26 and I do not have beta selected.

 Log

commented by (4.8k points)

Hi,

I have read your attached log.txt file.  You could be correct as well.  Not knowing where you reside yesterday to me was Saturday and LRs website was viewed on Saturday and again today Sunday at 6-00pm.

The following link at  https://www.x-plane.com/kb/x-plane-11-30-release-notes/#Release_Candidate_3  indicates that it is still in release candidate v3 testing  ie still in testing phase having gone through private testing, Beta testing and public testing V1 and V2. 

Normally when a version is officially released for general public use I receive a private email from Laminar advising that an official release has been made.  In addition X-Plane.Org would be sending messages out advising of the new official release.  To date none of these messages have been received.

In addition either as a personal message from Thomson (Laminar Research) or a comment by him in the last week or so in this forum he indicated that the testing phase is still ongoing.

Finally if 11.30 was officially released Steam would be blowing their trumpet touting business to purchase the hybrid version from them.   

Unfortunately there is no going back and you like many others are having the same frame rate problem which needs to be fixed.

I  don't dabble in experimental versions.

Hopefully your dilemma will be fixed soon.

Cheers

Glenn 

0 votes
answered by (30 points)
I managed to get it somewhat better by switching to windowed mode (yuck) and dropping most of the settings way down.  Seems pretty drastic for something that isnt really that much more visually appealing.

I cannot understand why the frame rate took such a hit.

Even doing the above the frame rate is still to low but at least its flyable.

My 8 core CPU is chugging along at 65% and my video card seems to be handling it but the frame rate is still horrible compared to 11.26
commented by (10 points)
edited by

Same situation, huge difference in frame rate (top left 43 and bottom right 87) and in CPU temperature (bottom 82). 

I see only one image here the one from X-plane 11.32, see next comment for second image from X-plane 11.31r1

commented by (10 points)
edited by

This is from X-plane 11.31.r1 Compare frame rate (top left 62 and bottom right 120) and CPU temperature (bottom left 72) to image in previous comment.

And yes, the graphics settings are exactly the same ...

So, what is wrong with version 11.32 ?!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...