0 votes
asked by (12 points)
I received a message about an update to XPlane 11(I have ver 1.3).  I clicked yes, it downloaded the updater, I pressed continue and get a message "couldn't connect to the server".  After that failed about ten times I told it to ignore the update, there was a new screen for me to put in my serial number (it was prefilled) and the the same message.  Now I dont have XPlane ii.  I am running XPlane 11 on Windows 10 64 byte.

1 Answer

0 votes
answered by (2.2k points)
Hi Helodrvr

I'm not with Laminar Research, just a fellow simmer in the UK, but a couple of questions:-

1. Do you have any anti-virus software that could be blocking communication with LR's website?

2. Was your original version of X-Plane 11 purchased from LR or Steam?

3. Was your copy of X-Plane 11 downloaded or from a DVD set?

4. Have you tried running the dedicated and stand alone X-Plane Installer app, rather from updating from within X-Plane itself?

5. Could you please upload your X-Plane 11 and X-Plane Installer log.txt files for others more capable than myself to look at?

Regards

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...