0 votes
asked by (12 points)
I deleted xplane because it was crashing after the update most probably the update faced internet issues while downloading, I deleted xplane after facing the new problem which is: could not resolve host name and tried redownloading it it but it is still the same while the folders still available even though I removed them from my desktop. Your help is much appreciated and thank you in advance hope ill be able to get this fixed soon

1 Answer

0 votes
answered by (2.2k points)

Hi ramikhoury2002

I'm not with Laminar Research, just a fellow simmer in the UK.

Initially, would you be able to upload your XP11 Installer Log.txt file to this post, so that I and others with a greater knowledge base could have a look at it, in order to see if any issues were recorded?

If you're not sure how to upload this file, please click on the following link to view a number of PowerPoint slides that I have prepared for this specific purpose:- http://questions.x-plane.com/?qa=blob&qa_blobid=15732616642708154118

Also, just for good housekeeping, could you upload a copy of your XP11 Log.txt file, using the same method shown in the link.

Both files can be found in the main X-Plane 11 folder.

Regards

commented by (12 points)

please click on the link below to be able to view my installer log

http://questions.x-plane.com/?qa=blob&qa_blobid=9571663983438951748

commented by (12 points)

here is also my xplane log.txt.file in the link below

http://questions.x-plane.com/?qa=blob&qa_blobid=7137700412525578958

commented by (2.2k points)

Hi there

I have looked at your XP11 Installer Log.txt file and the failure entry made was:-

28 for URL http://cds.n3w4x3c2.ssl.hwcdn.net/X-Plane%2011.36r2/directory.txt.zip

Following a bit of research, I have come across two previous posts from other simmers having the same, or similar issues.

In one case, it appeared the XP11 Installer application was out of date and surely enough, I can see that the version you are using is X-Plane Installer 4.02r2, which was compiled on Mar  3 2017!

I am currently using version X-Plane Installer 4.12r1 compiled on Feb 26 2019, which makes your version two years out of date.

I would therefore suggest in the first instance that you delete your current version of XP11 Installer and download the latest version from LR's website. Following that, try installing XP11 once again to see what happens.

In the other case, the simmer fixed the problem by deleting the C:\X-Plane 11\Resources\default data\CIFP folder, as it had a corrupt file inside it.

I wouldn't worry about the latter fix for now though, just delete the XP11 Installer app and download the latest version first.

As far as the other Log,txt file that you uploaded is concerned, this was XP11 Plane Maker and not XP11 itself, so I'm unable to do anything with this!

Hope this helps for now :-)

Regards

commented by (12 points)
Thank you so much for your help, I am currently wrking on it, will keep you guys updated

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...