0 votes
asked by (12 points)
edited by
In version 10.50 the baron b58 plane behave in such a way that the two starters 5 positions buttons show both arrows + and - regardless of the location of the mouse over the started button.

This prevents the start of the engines.

This does not happen in the 10.45 version.

I am wondering if someone could help me solve this issue

Best regards

1 Answer

0 votes
answered by (19.3k points)
I believe the Baron got some updates for 10.50. To use the starter now, you can drag left or right to move the indicator that direction. If it's pointed at Off for example, and you want to start the engine, drag the mouse to the right until it goes to Start.
commented by (12 points)
Hi,

I may have been unclear in my explanation of the problem I saw or I did not understand your reply.

Let me try to clarify in a bit more.

In 10.45 (still Baron 58) when moving the mouse over the starter button, let say the left engine I see an arrow with a - when I am left of the center of the button.  When I move to the right of the center of the button I see an arrow with a +. This is the intuitive way to interpret a  turn to right or left to go through the 5 positions of the starter button.

In 10.50 ( still Baron 58 ) I see the 2 arrows at the same time + & - regardless  of the position of the mouse relative to the center of the starter button.

This is by the way the same behavior for both starters. I could take a snapshot of the screen at that time but it seems a bit tricky to do so.

Let me know If I should try something else

 

Best Regards

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...